Erro ao adicionar camada

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Erro ao adicionar camada

Alexandre Monteiro

Bom dia,

 

Ao adicionar uma camada wfs, quando clico em conectar a um url,  da o erro: “WFS version 1.3.0 not supported”

Já alterei para as versões 1.0, 1.1, 2.0 e auto-detect, mas o resultado é sempre o mesmo, podem-me ajudar?

Sou novo no Qgis e agradeço a ajuda.

 

 

Obrigado

Alexandre Monteiro

Enviado do Correio para Windows 10

 


_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Erro ao adicionar camada

Giovanni Manghi
Qual o endereço do serviço?






On Jan 25, 2018 10:52 AM, "Alexandre Monteiro" <[hidden email]> wrote:

Bom dia,

 

Ao adicionar uma camada wfs, quando clico em conectar a um url,  da o erro: “WFS version 1.3.0 not supported”

Já alterei para as versões 1.0, 1.1, 2.0 e auto-detect, mas o resultado é sempre o mesmo, podem-me ajudar?

Sou novo no Qgis e agradeço a ajuda.

 

 

Obrigado

Alexandre Monteiro

Enviado do Correio para Windows 10

 


_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt



_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Erro ao adicionar camada

Giovanni Manghi
2018-01-25 10:55 GMT+00:00 Alexandre Monteiro <[hidden email]>:
> Este por exemplo:
> http://www.igeo.pt/WMS/PDM/PAREDES

1) o url é de um serviço WMS
2) neste momento este serviço não está a responder (pelo menos aqui no
browser ao tentar fazer um GetCapabilities não chega em lado nenhum)

cumprimentos

-- GM --
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Erro ao adicionar camada

Giovanni Manghi
2018-01-25 11:14 GMT+00:00 Alexandre Monteiro <[hidden email]>:
> Sim realmente, vi esse erro de estar a carregar wms em wfs, mas mesmo
> utizando a ferramenta correcta da o erro "Falha na transferência de
> capacidades."



é um problema do serviço, não do QGIS.

-- GM --
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt