Editores

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Editores

Pedro
Olá,

No QGIS 2.2 quando abro o editor de um objecto não consigo encolhê-lo (na vertical e horizontal) mais do que o seu tamanho com os seus atributos (nunca permite que apareça aquela barra de deslocamento vertical).
Torna-se muito pouco prático quando temos editores com muitos atributos e "tapa" o mapa todo.

Imagino que isto possa estar relacionado com os formulários que eu criei, mas abrindo exactamente o mesmo projecto e o mesmo editor (que também tem o mesmo formulário) no QGIS 2.0.1 permite encolher o editor e mostrar a barra de deslocamento vertical.

Haverá alguma opção que eu tenha ligada/desligada no QGIS 2.2 que possa estar a ocasionar isto?

Fica a imagem com as diferenças
Imagem intercalada 1

obrigado,
Pedro

p.s. - qual o link para se ver as discussões do qgis-pt em forma de forum


_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Editores

João Gaspar
Olá Pedro.

Confirmo essa situação no QGIS Valmiera 2.2 e na última versão nightly build (2.3 master revisão de código a3628a6).

Podes relatar este bug na lista de qgis-dev para eles darem uma vista de olhos (está em inglês).



Abraço
João


No dia 28 de Maio de 2014 às 12:37, Pedro Ferro <[hidden email]> escreveu:
Olá,

No QGIS 2.2 quando abro o editor de um objecto não consigo encolhê-lo (na vertical e horizontal) mais do que o seu tamanho com os seus atributos (nunca permite que apareça aquela barra de deslocamento vertical).
Torna-se muito pouco prático quando temos editores com muitos atributos e "tapa" o mapa todo.

Imagino que isto possa estar relacionado com os formulários que eu criei, mas abrindo exactamente o mesmo projecto e o mesmo editor (que também tem o mesmo formulário) no QGIS 2.0.1 permite encolher o editor e mostrar a barra de deslocamento vertical.

Haverá alguma opção que eu tenha ligada/desligada no QGIS 2.2 que possa estar a ocasionar isto?

Fica a imagem com as diferenças
Imagem intercalada 1

obrigado,
Pedro

p.s. - qual o link para se ver as discussões do qgis-pt em forma de forum


_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/qgis-pt



_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Editores

Giovanni Manghi-2

Podes relatar este bug na lista de qgis-dev para eles darem uma vista de olhos (está em inglês).

_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Editores

Giovanni Manghi-2
In reply to this post by Pedro

Haverá alguma opção que eu tenha ligada/desligada no QGIS 2.2 que possa estar a ocasionar isto?


-- G --

_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Editores

Pedro
thanks