Double Labels on a SVG Marker

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Double Labels on a SVG Marker

Dave Gardiner
I have a svg marker (an arrow symbol) which when a single label is assigned
to display an attribute, the attribute is displayed twice (i.e. displayed at
either end). How to I force the display to show the attribute only once
please?

Regards
Dave



--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-User-f4125267.html
_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: Double Labels on a SVG Marker

Raymond Nijssen
Hi Dave,

Can you be more specific? I tried to reproduce your case but didn't
succeed.

What kind of data are you using? Points or Lines (with arrow heads)?
What version of qgis? What platform. Maybe you can even provide some
data and the qml (style)?

Kind regards,
Raymond

On 28-12-2019 21:31, Dave Gardiner wrote:

> I have a svg marker (an arrow symbol) which when a single label is assigned
> to display an attribute, the attribute is displayed twice (i.e. displayed at
> either end). How to I force the display to show the attribute only once
> please?
>
> Regards
> Dave
>
>
>
> --
> Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-User-f4125267.html
> _______________________________________________
> Qgis-user mailing list
> [hidden email]
> List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
> Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
>
_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user