Does anyone implemented eml-gbif schema in Geonetwork 3.4?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Does anyone implemented eml-gbif schema in Geonetwork 3.4?

SameerBajra
Hi All,

I am having a problem while implementing the *eml-gbif schema* in
*Geonetwork 3.4*, It showing blank template and not reponding. I tried all
the steps provided in schema implementation guide using the
https://github.com/geonetwork/schema-plugins-no-history/tree/master/eml-gbif
<https://github.com/geonetwork/schema-plugins-no-history/tree/master/eml-gbif>
. In earlier version of *Geonetwork 2.10.3* it was working fine. I am trying
to migrate from Geonetwork 2.10.3 to Geonetwork 3.4 but stuck in using
eml-gbif schema. I have list of metadata that uses eml-gbif schema in
previous version of Geonetwork 2.10.3.

Any help/suggestion will be much appreciated, Thank you.

Regards,
Sameer  



--
Sent from: http://osgeo-org.1560.x6.nabble.com/GeoNetwork-users-f3860293.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
GeoNetwork-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-users
GeoNetwork OpenSource is maintained at http://sourceforge.net/projects/geonetwork
Reply | Threaded
Open this post in threaded view
|

Re: Does anyone implemented eml-gbif schema in Geonetwork 3.4?

Francois Prunayre
Hi Sameer, this schema has not been maintained for 3.4 so if you want to
update it you could have a look to
https://geonetwork-opensource.org/manuals/3.4.x/en/customizing-application/implementing-a-schema-plugin.html
and see how other schemas are working.

HTH

Francois

Le mar. 15 mai 2018 à 08:25, SameerBajra <[hidden email]> a
écrit :

> Hi All,
>
> I am having a problem while implementing the *eml-gbif schema* in
> *Geonetwork 3.4*, It showing blank template and not reponding. I tried all
> the steps provided in schema implementation guide using the
>
> https://github.com/geonetwork/schema-plugins-no-history/tree/master/eml-gbif
> <
> https://github.com/geonetwork/schema-plugins-no-history/tree/master/eml-gbif>
>
> . In earlier version of *Geonetwork 2.10.3* it was working fine. I am
> trying
> to migrate from Geonetwork 2.10.3 to Geonetwork 3.4 but stuck in using
> eml-gbif schema. I have list of metadata that uses eml-gbif schema in
> previous version of Geonetwork 2.10.3.
>
> Any help/suggestion will be much appreciated, Thank you.
>
> Regards,
> Sameer
>
>
>
> --
> Sent from:
> http://osgeo-org.1560.x6.nabble.com/GeoNetwork-users-f3860293.html
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> GeoNetwork-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/geonetwork-users
> GeoNetwork OpenSource is maintained at
> http://sourceforge.net/projects/geonetwork
>
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
GeoNetwork-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-users
GeoNetwork OpenSource is maintained at http://sourceforge.net/projects/geonetwork