Different behaviour with z39.50 between geonetwork 1 and geonetwork 2

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Different behaviour with z39.50 between geonetwork 1 and geonetwork 2

José Vicente Higón-2
Hi,
I've noticed some differences between the z39.50 behaviour in geonetwork 1.2.1
and the 2.1.0 beta4 release. Firstly, In the 1.2.1 release, you can get all
records if you search with an empty query however, in the 2.1 version, you
need to put some criteria. How can I get all records in geonetwork 2.1?
Secondly, in geonetwork 1.2.1, you could search a record using a substring.
For example, if you have a metadata with tittle "This is a test" and search
with the word "te", in the 1.2.1 release you will get success but you won't
get it in geonetwork 2.1. Is that the behaviour you want?

Thanks in advance.
 
--
José Vicente Higón Valero
Grupo desarrollo gvSIG.
IVER TI S.A.
C/Salamanca, 50-52 46005-Valencia
Tlf.+34963163400
http://www.iver.es
http://www.gvsig.com 
http://www.gvsig.gva.es

-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >>  http://get.splunk.com/
_______________________________________________
GeoNetwork-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-users
GeoNetwork OpenSource is maintained at http://sourceforge.net/projects/geonetwork