Deshabilitación de Qgis

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Deshabilitación de Qgis

Camila Sanchez

Queria informar que a la hora de abrir Qgis me sale este mensaje:

Complemento processing: Este complemento estará deshabilitado porque petó QGIS durante el último arranque. Por favor, envíe un informe y rehabilite el complemento cuando el problema se haya resuelto.

Quisiera saber como hacer para resolverlo porque tengo inhabilitada varias herramientas.


_______________________________________________
QGIS-es mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-es
Reply | Threaded
Open this post in threaded view
|

Re: Deshabilitación de Qgis

Carlos Cerdán
Hola Camila:

En estos casos siempre es útil indicar con qué versión de QGIS estás trabajando, en qué sistema operativo, y otros adicionales, como por ejemplo si el problema se presentó luego de una actualización o desde una instalación "en limpio".

Luego de una actualización (cuando processing se convirtió en complemento del núcleo) me sucedió algo parecido al problema que reportas. Se solucionó desinstalando todo y borrando la carpeta de complementos, para luego volver a instalar desde cero. Prueba eso.

Saludos

Carlos



El jue., 27 dic. 2018 a las 7:40, Camila Sanchez (<[hidden email]>) escribió:

Queria informar que a la hora de abrir Qgis me sale este mensaje:

Complemento processing: Este complemento estará deshabilitado porque petó QGIS durante el último arranque. Por favor, envíe un informe y rehabilite el complemento cuando el problema se haya resuelto.

Quisiera saber como hacer para resolverlo porque tengo inhabilitada varias herramientas.

_______________________________________________
QGIS-es mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-es

_______________________________________________
QGIS-es mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-es