Consulta qgis

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Consulta qgis

Ricardo Castro-3
Estimados: Estoy trabajando en un proyecto de redes electricas, tengo digitalizada una red y me encuentro con la sorpresa que cuando quiero dibujar una linea electrica nueva y doy la opcion guardar, desaparece de la pantalla, como si no se hubiera dibujado, sin embargo en la tabla de atributos esta. El sistema de proyeccion es EPSG 22174. Alguien me puede ayudar con esto?
Muchas gracias

--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina
Reply | Threaded
Open this post in threaded view
|

Re: Consulta qgis

leandro cara
el objeto dentro de la capa está pero no lo estás representando, modificálo que visualizas desde las propiedades de la capa, slds
Leandro

El 16 de septiembre de 2015, 8:45, Ricardo Castro <[hidden email]> escribió:
Estimados: Estoy trabajando en un proyecto de redes electricas, tengo digitalizada una red y me encuentro con la sorpresa que cuando quiero dibujar una linea electrica nueva y doy la opcion guardar, desaparece de la pantalla, como si no se hubiera dibujado, sin embargo en la tabla de atributos esta. El sistema de proyeccion es EPSG 22174. Alguien me puede ayudar con esto?
Muchas gracias

--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina
Reply | Threaded
Open this post in threaded view
|

Re: Consulta qgis

Federico Gazaba
Probablemente es como dice Leandro, en el estilo de visualización debe estar por categorias o basado en reglas y por eso puede no aparecer al guardar.

El 16 de septiembre de 2015, 8:51, leandro cara <[hidden email]> escribió:
el objeto dentro de la capa está pero no lo estás representando, modificálo que visualizas desde las propiedades de la capa, slds
Leandro

El 16 de septiembre de 2015, 8:45, Ricardo Castro <[hidden email]> escribió:
Estimados: Estoy trabajando en un proyecto de redes electricas, tengo digitalizada una red y me encuentro con la sorpresa que cuando quiero dibujar una linea electrica nueva y doy la opcion guardar, desaparece de la pantalla, como si no se hubiera dibujado, sin embargo en la tabla de atributos esta. El sistema de proyeccion es EPSG 22174. Alguien me puede ayudar con esto?
Muchas gracias

--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina
Reply | Threaded
Open this post in threaded view
|

Re: Consulta qgis

Ricardo Castro-3
Muchas gracias, si esta categorizado,por tipo de linea, si es monofasica, trifasica, bifasica o en proyecto

El 16 de septiembre de 2015, 11:06, Federico Gazaba <[hidden email]> escribió:
Probablemente es como dice Leandro, en el estilo de visualización debe estar por categorias o basado en reglas y por eso puede no aparecer al guardar.

El 16 de septiembre de 2015, 8:51, leandro cara <[hidden email]> escribió:
el objeto dentro de la capa está pero no lo estás representando, modificálo que visualizas desde las propiedades de la capa, slds
Leandro

El 16 de septiembre de 2015, 8:45, Ricardo Castro <[hidden email]> escribió:
Estimados: Estoy trabajando en un proyecto de redes electricas, tengo digitalizada una red y me encuentro con la sorpresa que cuando quiero dibujar una linea electrica nueva y doy la opcion guardar, desaparece de la pantalla, como si no se hubiera dibujado, sin embargo en la tabla de atributos esta. El sistema de proyeccion es EPSG 22174. Alguien me puede ayudar con esto?
Muchas gracias

--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina




--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina
Reply | Threaded
Open this post in threaded view
|

Re: Consulta qgis

Hernan Alperin
sobre qué capa estás superponiendo.
en indec usamos epsg22183
o cartesianas epsg4326
fijate si no es un problema de reproyección...

2015-09-16 12:27 GMT-03:00 Ricardo Castro <[hidden email]>:
Muchas gracias, si esta categorizado,por tipo de linea, si es monofasica, trifasica, bifasica o en proyecto

El 16 de septiembre de 2015, 11:06, Federico Gazaba <[hidden email]> escribió:
Probablemente es como dice Leandro, en el estilo de visualización debe estar por categorias o basado en reglas y por eso puede no aparecer al guardar.

El 16 de septiembre de 2015, 8:51, leandro cara <[hidden email]> escribió:
el objeto dentro de la capa está pero no lo estás representando, modificálo que visualizas desde las propiedades de la capa, slds
Leandro

El 16 de septiembre de 2015, 8:45, Ricardo Castro <[hidden email]> escribió:
Estimados: Estoy trabajando en un proyecto de redes electricas, tengo digitalizada una red y me encuentro con la sorpresa que cuando quiero dibujar una linea electrica nueva y doy la opcion guardar, desaparece de la pantalla, como si no se hubiera dibujado, sin embargo en la tabla de atributos esta. El sistema de proyeccion es EPSG 22174. Alguien me puede ayudar con esto?
Muchas gracias

--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina




--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina
Reply | Threaded
Open this post in threaded view
|

Re: Consulta qgis

Ricardo Castro-3
Hola Hernan, estoy trabajando sobre capas construidas por mi, hemos digitalizado redes electricas urbanas y rurales. Inicilamente trabajabamos en epsg 4326 porque era mas facil exportar los shp al SIG de la secreatria de energia, pero vimos que era mejor trabajar con POSGAR asi que reproyectamos a POSGAR 98. Todo funciono bien hasta que ayer quisimos dibujar unas lineas de media tension nuevas y nos encontramos con esa dificultad, es mas a un nivel de escala las lineas aparecian y luego desaparecian. La idea que me dieron esta mañana que podia ser por el estilo de visualizacion, deje un solo estilo pero ocurre lo mismo, asi que pense que podria ser algun error en la reproyeccion de epsg 4326 a 22174.

Saludos

El 16 de septiembre de 2015, 16:07, Hernan Alperin <[hidden email]> escribió:
sobre qué capa estás superponiendo.
en indec usamos epsg22183
o cartesianas epsg4326
fijate si no es un problema de reproyección...

2015-09-16 12:27 GMT-03:00 Ricardo Castro <[hidden email]>:
Muchas gracias, si esta categorizado,por tipo de linea, si es monofasica, trifasica, bifasica o en proyecto

El 16 de septiembre de 2015, 11:06, Federico Gazaba <[hidden email]> escribió:
Probablemente es como dice Leandro, en el estilo de visualización debe estar por categorias o basado en reglas y por eso puede no aparecer al guardar.

El 16 de septiembre de 2015, 8:51, leandro cara <[hidden email]> escribió:
el objeto dentro de la capa está pero no lo estás representando, modificálo que visualizas desde las propiedades de la capa, slds
Leandro

El 16 de septiembre de 2015, 8:45, Ricardo Castro <[hidden email]> escribió:
Estimados: Estoy trabajando en un proyecto de redes electricas, tengo digitalizada una red y me encuentro con la sorpresa que cuando quiero dibujar una linea electrica nueva y doy la opcion guardar, desaparece de la pantalla, como si no se hubiera dibujado, sin embargo en la tabla de atributos esta. El sistema de proyeccion es EPSG 22174. Alguien me puede ayudar con esto?
Muchas gracias

--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina




--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina




--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina
Reply | Threaded
Open this post in threaded view
|

Re: Consulta qgis

Hernan Alperin
nosotros en indec usamos epsg 221[89][234567]
para el caso de la prov de BsAs, StaFe, Entre Rios y capital salimos con 22185 cuando mostramos sólo provincias. 
el pais completo sale en 22183 que es como se ve usualmente y permite mostrar el sector antártico como porción de pizza.
en 22184 sólo tenemos a Córdoba y Mendoza.
2219X se usó para los mapas del censo2001 y hoy usamos 2218X para los actuales, la diferencia son unos centenares de metros, no creo que el "7" sea el problema... pero quizás en "4" final te este mandando la capa al medio del atlántico o al pacífico... depende de donde hayas partido para llegar a 4326 o algo así



2015-09-16 18:09 GMT-03:00 Ricardo Castro <[hidden email]>:
Hola Hernan, estoy trabajando sobre capas construidas por mi, hemos digitalizado redes electricas urbanas y rurales. Inicilamente trabajabamos en epsg 4326 porque era mas facil exportar los shp al SIG de la secreatria de energia, pero vimos que era mejor trabajar con POSGAR asi que reproyectamos a POSGAR 98. Todo funciono bien hasta que ayer quisimos dibujar unas lineas de media tension nuevas y nos encontramos con esa dificultad, es mas a un nivel de escala las lineas aparecian y luego desaparecian. La idea que me dieron esta mañana que podia ser por el estilo de visualizacion, deje un solo estilo pero ocurre lo mismo, asi que pense que podria ser algun error en la reproyeccion de epsg 4326 a 22174.

Saludos

El 16 de septiembre de 2015, 16:07, Hernan Alperin <[hidden email]> escribió:
sobre qué capa estás superponiendo.
en indec usamos epsg22183
o cartesianas epsg4326
fijate si no es un problema de reproyección...

2015-09-16 12:27 GMT-03:00 Ricardo Castro <[hidden email]>:
Muchas gracias, si esta categorizado,por tipo de linea, si es monofasica, trifasica, bifasica o en proyecto

El 16 de septiembre de 2015, 11:06, Federico Gazaba <[hidden email]> escribió:
Probablemente es como dice Leandro, en el estilo de visualización debe estar por categorias o basado en reglas y por eso puede no aparecer al guardar.

El 16 de septiembre de 2015, 8:51, leandro cara <[hidden email]> escribió:
el objeto dentro de la capa está pero no lo estás representando, modificálo que visualizas desde las propiedades de la capa, slds
Leandro

El 16 de septiembre de 2015, 8:45, Ricardo Castro <[hidden email]> escribió:
Estimados: Estoy trabajando en un proyecto de redes electricas, tengo digitalizada una red y me encuentro con la sorpresa que cuando quiero dibujar una linea electrica nueva y doy la opcion guardar, desaparece de la pantalla, como si no se hubiera dibujado, sin embargo en la tabla de atributos esta. El sistema de proyeccion es EPSG 22174. Alguien me puede ayudar con esto?
Muchas gracias

--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina




--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina




--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina
Reply | Threaded
Open this post in threaded view
|

Re: Consulta qgis

Federico Gazaba
Con zoom al elemento seleccionado por tabla podrías probar si el objeto está en el mar, no?

Otra cosa, con qué software estás trabajando localmente?

Algo que probaría yo, si estás trabajando con un shape, es "guardar como", y ver si al abrirlo nuevamente sin ningún estilo se pueda visualizar correctamente.

nosotros en indec usamos epsg 221[89][234567]
para el caso de la prov de BsAs, StaFe, Entre Rios y capital salimos con 22185 cuando mostramos sólo provincias. 
el pais completo sale en 22183 que es como se ve usualmente y permite mostrar el sector antártico como porción de pizza.
en 22184 sólo tenemos a Córdoba y Mendoza.
2219X se usó para los mapas del censo2001 y hoy usamos 2218X para los actuales, la diferencia son unos centenares de metros, no creo que el "7" sea el problema... pero quizás en "4" final te este mandando la capa al medio del atlántico o al pacífico... depende de donde hayas partido para llegar a 4326 o algo así



2015-09-16 18:09 GMT-03:00 Ricardo Castro <[hidden email]>:
Hola Hernan, estoy trabajando sobre capas construidas por mi, hemos digitalizado redes electricas urbanas y rurales. Inicilamente trabajabamos en epsg 4326 porque era mas facil exportar los shp al SIG de la secreatria de energia, pero vimos que era mejor trabajar con POSGAR asi que reproyectamos a POSGAR 98. Todo funciono bien hasta que ayer quisimos dibujar unas lineas de media tension nuevas y nos encontramos con esa dificultad, es mas a un nivel de escala las lineas aparecian y luego desaparecian. La idea que me dieron esta mañana que podia ser por el estilo de visualizacion, deje un solo estilo pero ocurre lo mismo, asi que pense que podria ser algun error en la reproyeccion de epsg 4326 a 22174.

Saludos

El 16 de septiembre de 2015, 16:07, Hernan Alperin <[hidden email]> escribió:
sobre qué capa estás superponiendo.
en indec usamos epsg22183
o cartesianas epsg4326
fijate si no es un problema de reproyección...

2015-09-16 12:27 GMT-03:00 Ricardo Castro <[hidden email]>:
Muchas gracias, si esta categorizado,por tipo de linea, si es monofasica, trifasica, bifasica o en proyecto

El 16 de septiembre de 2015, 11:06, Federico Gazaba <[hidden email]> escribió:
Probablemente es como dice Leandro, en el estilo de visualización debe estar por categorias o basado en reglas y por eso puede no aparecer al guardar.

El 16 de septiembre de 2015, 8:51, leandro cara <[hidden email]> escribió:
el objeto dentro de la capa está pero no lo estás representando, modificálo que visualizas desde las propiedades de la capa, slds
Leandro

El 16 de septiembre de 2015, 8:45, Ricardo Castro <[hidden email]> escribió:
Estimados: Estoy trabajando en un proyecto de redes electricas, tengo digitalizada una red y me encuentro con la sorpresa que cuando quiero dibujar una linea electrica nueva y doy la opcion guardar, desaparece de la pantalla, como si no se hubiera dibujado, sin embargo en la tabla de atributos esta. El sistema de proyeccion es EPSG 22174. Alguien me puede ayudar con esto?
Muchas gracias

--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina




--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina



_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina




--
Ing. Ricardo Castro
Villa María-Córdoba
0353-15 564 1448

_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina




_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina


_______________________________________________
Argentina mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/argentina