Connection problem in digitizer after mapbender upgrade

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Connection problem in digitizer after mapbender upgrade

Peter Sykora
Hello list,
I successfully run a mapbender installation v3.0.7.4. Now I´d like to
use the new digitizer features of the 1.3 beta releases. Therefore I had
to upgrade to the current mapbender version which works fine (even
editing) following the upgrade instructions with the actual build.
But to use the new digitizer module I could read
(https://github.com/mapbender/mapbender-digitizer) that I have to build
mapbender from source. I finally made it, my project looks fine, even
the (stable 1.1.72.1) digitizer loads all features, but as soon as I try
to save changes, or create new features I get an error message which
tells me to check my webserver error log. There I can find:

PHP Warning:  PDO::quote() expects parameter 1 to be string, array given
in
/home/sykora/mapbender/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOConnection.php
on line 115

The prod.log ist empty.

Does anybody have an idea what the reason therefore could be?
Or ist there a way to upgrade the digitizer module in the build version?
Thanks for any hints
Peter

_______________________________________________
Mapbender_users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapbender_users