Capabilities Hochladen klappt nicht

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Capabilities Hochladen klappt nicht

schramm.marcus
Hallo Liste!
Wir haben gerade Mapbender 2.2. installiert und eigentlich klappt auch
alles ganz super, nur Capabilities Hochladen geht nicht richtig, obwohl  
in der  php.ini allow_url_fopen auf „on“ gestellt ist.
Allerdings klappt es auch mit lokalen im Mapserver bereitgestellten WMS
nicht. Wenn man eine GUI auswählt und die Capabilities hochläd, erscheint
auch die (meiner Meinung nach richtige) Anzeige des Files. Es kommt auch
keine Fehlermeldung. Guckt man dann aber in der GUI nach, welche WMS zur
Verfügung stehen, erscheint dort der WMS Germany – egal welchen WMS man
eigentlich hochladen wollte. Mit der Folge, dass man nach ein paar Versuchen
5mal den WMS Germany hat, aber nicht den WMS, den man haben wollte.

Mapbender läuft in folgender Umgebung:
PsostgreSQl 8.0 mit Postgis-Erweiterung
Mapserver4.4 und Apache 2.0.55
auf Windows2000

Vielen Dank für die Hilfe
Marcus


-------------------------------------------------------
SF.Net email is sponsored by:
Tame your development challenges with Apache's Geronimo App Server. Download
it for free - -and be entered to win a 42" plasma tv or your very own
Sony(tm)PSP.  Click here to play: http://sourceforge.net/geronimo.php
_______________________________________________
Mapbender-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mapbender-users