Cannot install QField Sync plugin

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Cannot install QField Sync plugin

Rene Meringdal Gule
Hi,

I am trying to install the QField Sync plugin. However when I install the pluging it gives me the message " cannot import name QtWidgets". I tried to uninstall the QGIS2combat pluging and then install install QField Sync, but then it says that I need to have the QGIS2Combat plugin installed.

Could anyone help me with this please? Thank you!

Best regards,
Rene

_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: Cannot install QField Sync plugin

Matthias Kuhn 🌍

Hi René,


The qgis2compat plugin is no longer required. Which version of QGIS and the QFieldSync Plugin are you using?

Best regards

Matthias


On 25.09.19 10:07, Rene Meringdal Gule wrote:
Hi,

I am trying to install the QField Sync plugin. However when I install the pluging it gives me the message " cannot import name QtWidgets". I tried to uninstall the QGIS2combat pluging and then install install QField Sync, but then it says that I need to have the QGIS2Combat plugin installed.

Could anyone help me with this please? Thank you!

Best regards,
Rene

_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user

_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: Cannot install QField Sync plugin

Rene Meringdal Gule
Hi Mathias,

I am using QGIS 2.18-28 and Qfield Sync 1.0.0.

Best regards
René


Fra: Qgis-user <[hidden email]> på vegne av Matthias Kuhn <[hidden email]>
Sendt: onsdag 25. september 2019 10:11
Til: [hidden email] <[hidden email]>
Emne: Re: [Qgis-user] Cannot install QField Sync plugin
 

Hi René,


The qgis2compat plugin is no longer required. Which version of QGIS and the QFieldSync Plugin are you using?

Best regards

Matthias


On 25.09.19 10:07, Rene Meringdal Gule wrote:
Hi,

I am trying to install the QField Sync plugin. However when I install the pluging it gives me the message " cannot import name QtWidgets". I tried to uninstall the QGIS2combat pluging and then install install QField Sync, but then it says that I need to have the QGIS2Combat plugin installed.

Could anyone help me with this please? Thank you!

Best regards,
Rene

_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user

_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: Cannot install QField Sync plugin

Matthias Kuhn 🌍

Hi René,


2.18 is end of life. For using QField, QGIS >= 3.4 is required.

Apart from that QGIS >= 3.4 is highly recommended for any use.

Have a look at https://qgis.org/en/site/ for currently supported versions.


Best regards

Matthias


On 25.09.19 10:27, Rene Meringdal Gule wrote:
Hi Mathias,

I am using QGIS 2.18-28 and Qfield Sync 1.0.0.

Best regards
René


Fra: Qgis-user [hidden email] på vegne av Matthias Kuhn [hidden email]
Sendt: onsdag 25. september 2019 10:11
Til: [hidden email] [hidden email]
Emne: Re: [Qgis-user] Cannot install QField Sync plugin
 

Hi René,


The qgis2compat plugin is no longer required. Which version of QGIS and the QFieldSync Plugin are you using?

Best regards

Matthias


On 25.09.19 10:07, Rene Meringdal Gule wrote:
Hi,

I am trying to install the QField Sync plugin. However when I install the pluging it gives me the message " cannot import name QtWidgets". I tried to uninstall the QGIS2combat pluging and then install install QField Sync, but then it says that I need to have the QGIS2Combat plugin installed.

Could anyone help me with this please? Thank you!

Best regards,
Rene

_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user

_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user