Cannot harvest from Thredds correctly

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Cannot harvest from Thredds correctly

Chiara Scaini-2
Hi all, I am a new Geonetwork user and I'm setting up a platform to display
meteorological data related to an Italian region.

I have succesfully installed Geonetwork on tomcat6 on a CentOS server and
I'm setting up an harvester to a Thredds catalog.
However, I can't succeed in harvesting data with the option "Extract
Unidata dataset discovery metadata using fragments" (the dropdown "Select
template to combine with fragments" is always empty). I tried loading
metadata as described in the documentation. I also tried to copy the
harvester templates from WEB-INF/data/config/schema_plugins/convert/* into
the /xml/schemas/iso19139/convert/* but it didn't work. Has anyone
harvested from a big repository of meteorological data (mostly Netcdf/Grib
from WRF model)?

Also, the catalog contains many different data sources so I'd like to
organize them hierarchically, and for that I have some additional
infomation in a separate PostgreSQL database. Ex. 2 entries in the Thredds
catalog have the same tag that is written in the Postgres database. What's
the best way to integrate metadata from the two sources?

Many thanks,
Chiara
--
Chiara Scaini
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
GeoNetwork-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-users
GeoNetwork OpenSource is maintained at http://sourceforge.net/projects/geonetwork