Cannot Install on Lubuntu 12.10

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Art
Reply | Threaded
Open this post in threaded view
|

Cannot Install on Lubuntu 12.10

Art
I am attempting to install the latest version of Qgis on Lubuntu 12.10.
My long term goal is to use an ESRI file geodatabase I downloaded from a
government website, but I am trying to install the latest version of
Qgis right now. I had a version of 1.7 that was not a final release and
decided it would be better to obtain the latest version. I followed the
instructions to add a server repository to Ubuntu Precise, but could not
successfully complete the installation, receiving the following error
messages:

The following packages have unmet dependencies:
  qgis : Depends: libgdal1-1.7.0 but it is not installable
         Depends: libqgis1.8.0 but it is not going to be installed
         Depends: qgis-providers (= 1.8.0~precise1) but
1.7.4+1.7.5~20120320-1.1 is to be installed
         Recommends: qgis-plugin-globe but it is not going to be installed
         Recommends: qgis-plugin-grass but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

I am unsure how I should best correct these problems.

Thanks,
Art

_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: Cannot Install on Lubuntu 12.10

Johan Nilsson-2
Hi.
I don't know the answer to the questions, but I wonder which PPA or respositories you have added?

/Cheers
2012/12/30 Art <[hidden email]>
b


_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user