CC Schaub Login error

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

CC Schaub Login error

GeoServer - User mailing list

Hello,

I’m brand new to GeoServer, trying to link it into Tableau. The installation of 2.15.1 appears to be working. However, my username and password entered while installing (no I didn’t use default), doesn’t seem to be working. Yes, I have entered correct username and password (I took a screenshot so I would remember).

 

Anyway, I don’t know why this is happening, and I also don’t see how I can correct the problem. Any advice or help would be appreciated.

 

Thanks,

Corby

 

 

 

Corby Schaub
GIS/Systems Analyst

Transportation, Aviation

West / Gulf Coast Region
D +1-512-457-7851

[hidden email]

AECOM
9400 Amberglen Blvd.
Austin, TX 78729, United States

T +1-512-454-4797

F +1-512-454-8807
aecom.com


Imagine it. Delivered.

LinkedIn  Twitter  Facebook  Instagram

 

cid:image003.jpg@01D31669.C97F59E0


©2017 Time Inc. Used under license.

 



_______________________________________________
Geoserver-users mailing list

Please make sure you read the following two resources before posting to this list:
- Earning your support instead of buying it, but Ian Turton: http://www.ianturton.com/talks/foss4g.html#/
- The GeoServer user list posting guidelines: http://geoserver.org/comm/userlist-guidelines.html

If you want to request a feature or an improvement, also see this: https://github.com/geoserver/geoserver/wiki/Successfully-requesting-and-integrating-new-features-and-improvements-in-GeoServer


[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users
Reply | Threaded
Open this post in threaded view
|

Re: CC Schaub Login error

Brad Hards

This should have gone to the users mailing list – re-adding that.

 

Not at all familiar with the windows installer, so all of this is in guesswork land for me:

 

I take it you tried the default values (admin/geoserver)?

 

The password is stored, and can be reset, if you have access to the directory where the data store is located (probably c:/program files/geoserver/data). Look in security/usergroup/default/users.xml for:

<user enabled="true" name="admin" password="digest1:….. "/>

Change the password part to password="plain:PASSWORD", replacing PASSWORD with some temporary value if you like.

 

Then log in as admin and change the password. Double check it got modified in the users.xml file.

 

If there is no admin entry, just make one that looks like:

<user enabled="true" name="admin" password="plain:PASSWORD"/>

And follow as above

 

Brad

 

From: Schaub, Corby <[hidden email]>
Sent: Friday, 12 July 2019 2:25 AM
To: Brad Hards <[hidden email]>
Subject: RE: [Geoserver-users] CC Schaub Login error

 

HI Brad,

Yeah my bad. Forget Tableau all together for the moment.

 

Installation appeared to work, because access to http://localhost:8080/geoserver/web/ is working great. However, when I attempt to Login to GeoServer, I get an Invalid username/password combination.

 

I am using the username/password combination I entered during the GeoServer 2.15.2 Windows Installer. I do not see any place to update username or password.

 

Hopefully this was more specific.

Thank you,

Corby

 

 

 

Corby Schaub
D +1-512-457-7851

[hidden email]

 

 

From: Brad Hards <[hidden email]>
Sent: Tuesday, July 09, 2019 7:00 PM
To: Schaub, Corby <[hidden email]>
Subject: RE: [Geoserver-users] CC Schaub Login error

 

It isn’t clear what “doesn’t seem to be working” means here, so it isn’t obvious how to answer this.

 

Is this something on the Tableau side?

 

Or are you trying to log into the web UI (e.g. like at https://docs.geoserver.org/stable/en/user/gettingstarted/web-admin-quickstart/index.html#logging-in) but something other than access to the admin console happens? If so, what do you see instead? Are you logging in as admin?

 

Are you just using the default provider (or did you make authentication changes, as shown at https://docs.geoserver.org/stable/en/user/security/webadmin/auth.html)? Do you have geofence installed?

 

Brad

 

From: Schaub, Corby via Geoserver-users <[hidden email]>
Sent: Wednesday, 10 July 2019 6:44 AM
To: [hidden email]
Subject: [Geoserver-users] CC Schaub Login error

 

Hello,

I’m brand new to GeoServer, trying to link it into Tableau. The installation of 2.15.1 appears to be working. However, my username and password entered while installing (no I didn’t use default), doesn’t seem to be working. Yes, I have entered correct username and password (I took a screenshot so I would remember).

 

Anyway, I don’t know why this is happening, and I also don’t see how I can correct the problem. Any advice or help would be appreciated.

 

Thanks,

Corby

 

 

 

Corby Schaub
GIS/Systems Analyst

Transportation, Aviation

West / Gulf Coast Region
D +1-512-457-7851

[hidden email]

AECOM
9400 Amberglen Blvd.
Austin, TX 78729, United States

T +1-512-454-4797

F +1-512-454-8807
aecom.com


Imagine it. Delivered.

LinkedIn  Twitter  Facebook  Instagram

 

cid:image003.jpg@01D31669.C97F59E0


©2017 Time Inc. Used under license.

 



_______________________________________________
Geoserver-users mailing list

Please make sure you read the following two resources before posting to this list:
- Earning your support instead of buying it, but Ian Turton: http://www.ianturton.com/talks/foss4g.html#/
- The GeoServer user list posting guidelines: http://geoserver.org/comm/userlist-guidelines.html

If you want to request a feature or an improvement, also see this: https://github.com/geoserver/geoserver/wiki/Successfully-requesting-and-integrating-new-features-and-improvements-in-GeoServer


[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users