Búsqueda por "topic" desparece en español

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Búsqueda por "topic" desparece en español

pablo otero
Hola a todos,

 

En la versión 3.0.3.0, cuando tengo seleccionado el idioma inglés visualizo correctamente la sección "Browse by topics" en la página principal apareciendo los respectivos iconos, pero cuando paso a español (a través del selector de la barra superior) desaparece esta  información y ya sólo pone "Buscar por" (sin el "topic" al lado o icono alguno). ¿Alguien sabe a qué se debe este problema?

 

Gracias de antemano. Saludos,

Pablo

 

 

 

 


------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
GeoNetwork-usuarios-es mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-usuarios-es

image001.jpg (42K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Búsqueda por "topic" desparece en español

Oscar Fonts-3
Buenas,

Por si sirviera para localizar la causa:  También pasa para cualquier otro
idioma.
En cambio, el "Browse by INSPIRE themes" funciona bien también con la
interfaz traducida (ver adjuntas).

Slt,

Oscar.


El 3 de mayo de 2016, 14:48, pablo otero <[hidden email]> escribió:

> Hola a todos,
>
>
>
> En la versión 3.0.3.0, cuando tengo seleccionado el idioma inglés
> visualizo correctamente la sección "Browse by topics" en la página
> principal apareciendo los respectivos iconos, pero cuando paso a español (a
> través del selector de la barra superior) desaparece esta  información y ya
> sólo pone "Buscar por" (sin el "topic" al lado o icono alguno). ¿Alguien
> sabe a qué se debe este problema?
>
>
>
> Gracias de antemano. Saludos,
>
> Pablo
>
>
>
>
>
>
>
>
>
>
>
> ------------------------------------------------------------------------------
> Find and fix application performance issues faster with Applications
> Manager
> Applications Manager provides deep performance insights into multiple
> tiers of
> your business applications. It resolves application problems quickly and
> reduces your MTTR. Get your free trial!
> https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
> _______________________________________________
> GeoNetwork-usuarios-es mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/geonetwork-usuarios-es
>
>

--
Oscar Fonts
www.geomati.co <http://geomati.co>

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
GeoNetwork-usuarios-es mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-usuarios-es

eng.png (11K) Download Attachment
fra.png (9K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Búsqueda por "topic" desparece en español

Oscar Fonts-3
Hola,

Nuevos descubrimientos.

He convertido el registro en multiidiomático, añadiendo al idioma base
(eng), los idiomas español (spa) y catalán (cat).

Entonces me pasa al revés, si tengo la interfaz en español, me dejará
"browse by topic", pero me desapareció "browse by INSPIRE theme". Y,
atención, con la interfaz en un idioma distinto del que soporta el registro
multiidiomático (por ejemplo, francés -fra-)... desaparecen ambos "browse
by". Con la interfaz en inglés, todo sigue funcionando bien. Ver capturas
adjuntas.

Además, he descubierto que la interfaz no se traduce al español (versión
3.0.4) porque las cadenas de traducción que intenta cargar el navegador son
sp-*.json cuando deberían ser es-*.json. Parece algún problema al convertir
de indentificadores de idioma de 3 letras a 2 letras, como si truncase, en
vez de usar un diccionario.

Por último, parece que no se pueden editar los temas INSPIRE/GEMET cuando
tienes la interfaz en otro idioma que no sea en inglés.

PS. Si es que me pongo a criticar y me quedo sólo... todo sea por poder
aprovechar todas las capacidades de GN en nuestra(s) lengua(s).

Salud,

Oscar.


El 3 de mayo de 2016, 16:45, Oscar Fonts <[hidden email]> escribió:

> Buenas,
>
> Por si sirviera para localizar la causa:  También pasa para cualquier otro
> idioma.
> En cambio, el "Browse by INSPIRE themes" funciona bien también con la
> interfaz traducida (ver adjuntas).
>
> Slt,
>
> Oscar.
>
>
> El 3 de mayo de 2016, 14:48, pablo otero <[hidden email]> escribió:
>
>> Hola a todos,
>>
>>
>>
>> En la versión 3.0.3.0, cuando tengo seleccionado el idioma inglés
>> visualizo correctamente la sección "Browse by topics" en la página
>> principal apareciendo los respectivos iconos, pero cuando paso a español (a
>> través del selector de la barra superior) desaparece esta  información y ya
>> sólo pone "Buscar por" (sin el "topic" al lado o icono alguno). ¿Alguien
>> sabe a qué se debe este problema?
>>
>>
>>
>> Gracias de antemano. Saludos,
>>
>> Pablo
>>
>
> --
> Oscar Fonts
> www.geomati.co <http://geomati.co>
>


--
Oscar Fonts
www.geomati.co <http://geomati.co>

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
GeoNetwork-usuarios-es mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-usuarios-es

multilang-eng.png (15K) Download Attachment
multilang-fra.png (6K) Download Attachment
multilang-spa.png (12K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Búsqueda por "topic" desparece en español

pablo otero
Hola,

 

Efectivamente, parece que la clasificación para el “Browse by topic” depende del idioma principal del metadato. Añado entonces la parte multidiomática, pero sólo me funciona si hago, primero un idioma por defecto (por ejemplo “eng”) y guardo el metadato. Luego, lo vuelvo a abrir y cambio el idioma por defecto (por ejemplo, “spa”). Ahora ya aparecen los topics en los dos idiomas. Poco operativa mi solución…

 

Saludos,

Pablo

 

De: Oscar Fonts [mailto:[hidden email]]
Enviado el: viernes, 06 de mayo de 2016 9:58
Para: pablo otero
CC: [hidden email]
Asunto: Re: [GeoNetwork-usuarios-es] Búsqueda por "topic" desparece en español

 

Hola,

 

Nuevos descubrimientos.

 

He convertido el registro en multiidiomático, añadiendo al idioma base (eng), los idiomas español (spa) y catalán (cat).

 

Entonces me pasa al revés, si tengo la interfaz en español, me dejará "browse by topic", pero me desapareció "browse by INSPIRE theme". Y, atención, con la interfaz en un idioma distinto del que soporta el registro multiidiomático (por ejemplo, francés -fra-)... desaparecen ambos "browse by". Con la interfaz en inglés, todo sigue funcionando bien. Ver capturas adjuntas.

 

Además, he descubierto que la interfaz no se traduce al español (versión 3.0.4) porque las cadenas de traducción que intenta cargar el navegador son sp-*.json cuando deberían ser es-*.json. Parece algún problema al convertir de indentificadores de idioma de 3 letras a 2 letras, como si truncase, en vez de usar un diccionario.

 

Por último, parece que no se pueden editar los temas INSPIRE/GEMET cuando tienes la interfaz en otro idioma que no sea en inglés.

 

PS. Si es que me pongo a criticar y me quedo sólo... todo sea por poder aprovechar todas las capacidades de GN en nuestra(s) lengua(s).

 

Salud,

 

Oscar.

 

 

El 3 de mayo de 2016, 16:45, Oscar Fonts <[hidden email]> escribió:

Buenas,

 

Por si sirviera para localizar la causa:  También pasa para cualquier otro idioma.

En cambio, el "Browse by INSPIRE themes" funciona bien también con la interfaz traducida (ver adjuntas).

 

Slt,

 

Oscar.

 

 

El 3 de mayo de 2016, 14:48, pablo otero <[hidden email]> escribió:

        Hola a todos,
       
       
       
        En la versión 3.0.3.0, cuando tengo seleccionado el idioma inglés visualizo correctamente la sección "Browse by topics" en la página principal apareciendo los respectivos iconos, pero cuando paso a español (a través del selector de la barra superior) desaparece esta  información y ya sólo pone "Buscar por" (sin el "topic" al lado o icono alguno). ¿Alguien sabe a qué se debe este problema?
       
       
       
        Gracias de antemano. Saludos,
       
        Pablo

 

--

Oscar Fonts
www.geomati.co <http://geomati.co>





 

--

Oscar Fonts
www.geomati.co <http://geomati.co>

------------------------------------------------------------------------------
What NetFlow Analyzer can do for you? Monitors network bandwidth and traffic
patterns at an interface-level. Reveals which users, apps, and protocols are
consuming the most bandwidth. Provides multi-vendor support for NetFlow,
J-Flow, sFlow and other flows. Make informed decisions using capacity
planning reports. https://ad.doubleclick.net/ddm/clk/305295220;132659582;e
_______________________________________________
GeoNetwork-usuarios-es mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-usuarios-es