Build question

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Build question

Gandalf the Gray
Hi guys

I want to install Geonode Core on Ubuntu 18.04.  Are the 20.04 guide in docs valid for 18.04 as well?  I have to do it on 18.04, as I have to install VTS which only has deb's for 18-04.

Pieter

_______________________________________________
geonode-devel mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/geonode-devel