Build failed in Jenkins: cite-wms-1.1 #2048

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Build failed in Jenkins: cite-wms-1.1 #2048

Jenkins-2
See <http://build.geoserver.org/job/cite-wms-1.1/2048/display/redirect>

------------------------------------------
Started by user Torben Barsballe
ln builds/lastSuccessfulBuild /var/lib/jenkins/jobs/cite-wms-1.1/lastSuccessful failed
java.nio.file.DirectoryNotEmptyException: /var/lib/jenkins/jobs/cite-wms-1.1/lastSuccessful
        at sun.nio.fs.UnixFileSystemProvider.implDelete(UnixFileSystemProvider.java:242)
        at sun.nio.fs.AbstractFileSystemProvider.deleteIfExists(AbstractFileSystemProvider.java:108)
        at java.nio.file.Files.deleteIfExists(Files.java:1165)
        at hudson.Util.createSymlink(Util.java:1193)
        at hudson.model.Run.createSymlink(Run.java:1955)
        at hudson.model.Run.updateSymlinks(Run.java:1936)
        at hudson.model.Run.execute(Run.java:1814)
        at hudson.model.FreeStyleBuild.run(FreeStyleBuild.java:43)
        at hudson.model.ResourceController.execute(ResourceController.java:97)
        at hudson.model.Executor.run(Executor.java:429)
ln builds/lastStableBuild /var/lib/jenkins/jobs/cite-wms-1.1/lastStable failed
java.nio.file.DirectoryNotEmptyException: /var/lib/jenkins/jobs/cite-wms-1.1/lastStable
        at sun.nio.fs.UnixFileSystemProvider.implDelete(UnixFileSystemProvider.java:242)
        at sun.nio.fs.AbstractFileSystemProvider.deleteIfExists(AbstractFileSystemProvider.java:108)
        at java.nio.file.Files.deleteIfExists(Files.java:1165)
        at hudson.Util.createSymlink(Util.java:1193)
        at hudson.model.Run.createSymlink(Run.java:1955)
        at hudson.model.Run.updateSymlinks(Run.java:1937)
        at hudson.model.Run.execute(Run.java:1814)
        at hudson.model.FreeStyleBuild.run(FreeStyleBuild.java:43)
        at hudson.model.ResourceController.execute(ResourceController.java:97)
        at hudson.model.Executor.run(Executor.java:429)
Building remotely on i-0727447ccb4c1172f (linux-fleet) in workspace <http://build.geoserver.org/job/cite-wms-1.1/ws/>
[geoserver-cite] $ /bin/sh -xe /tmp/jenkins9668607950570632211.sh
+ ./run.sh wms-1.1 master
/tmp/jenkins9668607950570632211.sh: 2: /tmp/jenkins9668607950570632211.sh: ./run.sh: not found
Build step 'Execute shell' marked build as failure


_______________________________________________
Geoserver-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-devel