Bad credentials - Cannot login from client page

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bad credentials - Cannot login from client page

Marie Anna Baovola
Hello,
I've had some problem with my PostgreSQL 10 before and now I reuse the old version 9.5. Actually, after getting the "500 Internal Server Error" I couldn't fix my problem so that I reinstall the package. Consequently, I cannot access to the application.
It shows me error "Bad credentials", when I try to enter my login from the client page.
Could you help me how to fix it?
Thank you.

--
BAOVOLA Marie Anna



_______________________________________________
Mapbender_users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapbender_users
Reply | Threaded
Open this post in threaded view
|

Re: Bad credentials - Cannot login from client page

Axel Schaefer
Hi.

Several possibilities and a look in the logfile might help. Credentials
are in the parameters.yml. Check host and port (maybe 9.5 is on another
port), user and password. Check the pg_hba.conf for authorization
method. You can also check to go via psql to the database.

And as always: Clear the app/cache directory of mapbender (empty the
contents, not the directory itself).

Regards,
Axel


Marie Anna Baovola writes:

> Hello,
> I've had some problem with my PostgreSQL 10 before and now I reuse the old
> version 9.5. Actually, after getting the "500 Internal Server Error" I
> couldn't fix my problem so that I reinstall the package. Consequently, I
> cannot access to the application.
> It shows me error "Bad credentials", when I try to enter my login from the
> client page.
> Could you help me how to fix it?
> Thank you.
_______________________________________________
Mapbender_users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapbender_users