Actualización de QGIS en Ubuntu 4.04 y paquete GDAL

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Actualización de QGIS en Ubuntu 4.04 y paquete GDAL

Emilio Gómez Fernández-2
Hola a todos.

Esta mañana me ha saltado una actualización de QGIS en mi versión de Kubuntu 14.04 "Trusty" a través del repositorio de Ubuntugis-unstable.
El caso es que no me permite volver a instalar el programa porque esta nueva actualización tiene una dependencia incumplida con el paquete libgdal.so.1-1.11.1. Esta versión de GDAL por lo que veo no está presente en Trusty pero sí en 15.04 "Vivid".

¿Alguien ha tenido el mismo problema y lo ha solucionado?

Un saludo.

Emilio Gómez Fernández

_______________________________________________
QGIS-es mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/qgis-es
Reply | Threaded
Open this post in threaded view
|

Re: Actualización de QGIS en Ubuntu 4.04 y paquete GDAL

Carlos Cerdán
Hola Emilio:

Trabajo con Ubuntu 14.04. Hace un par de meses me pasó algo similar con una actualización. La solución que funcionó para mi fue:

1. Desinstalar QGIS y todos sus paquetes relacionados.
2. Quitar el repositorio de Ubuntugis-unstable
3. Agregar el repositorio oficial de QGIS para 14.04: http://qgis.org/debian trusty main
4. Actualizar
5. Instalar todo de nuevo.

Procede sin temor a perder los complementos u otras configuraciones de tu instalación previa de QGIS. Si trabajas constantemente con QGIS es mejor quedarte con el repositorio oficial para evitar este problema.

Saludos

Carlos Cerdán


El 8 de mayo de 2015, 3:04, Emilio Gómez Fernández <[hidden email]> escribió:
Hola a todos.

Esta mañana me ha saltado una actualización de QGIS en mi versión de Kubuntu 14.04 "Trusty" a través del repositorio de Ubuntugis-unstable.
El caso es que no me permite volver a instalar el programa porque esta nueva actualización tiene una dependencia incumplida con el paquete libgdal.so.1-1.11.1. Esta versión de GDAL por lo que veo no está presente en Trusty pero sí en 15.04 "Vivid".

¿Alguien ha tenido el mismo problema y lo ha solucionado?

Un saludo.

Emilio Gómez Fernández

_______________________________________________
QGIS-es mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/qgis-es



_______________________________________________
QGIS-es mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/qgis-es
Reply | Threaded
Open this post in threaded view
|

Re: Actualización de QGIS en Ubuntu 4.04 y paquete GDAL

Emilio Gómez Fernández-2
Hola Carlos.

Gracias por responder. El problema proviene de la actualización llevada a cabo estos días en ubuntugis del paquete de GDAL a la última versión 1.11.2, por lo que la dependencia esta rota hasta que no se reconstruyan de nuevo el paquete de QGIS. Mientras estamos a la espera una solución temporal es utilizar el repositorio de la versión de desarrollo nightly. [1]

Un saludo

Emilio Gómez

[1] http://lists.osgeo.org/pipermail/ubuntu/2015-May/thread.html#1236

El 8 de mayo de 2015, 14:53, Carlos Cerdán <[hidden email]> escribió:
Hola Emilio:

Trabajo con Ubuntu 14.04. Hace un par de meses me pasó algo similar con una actualización. La solución que funcionó para mi fue:

1. Desinstalar QGIS y todos sus paquetes relacionados.
2. Quitar el repositorio de Ubuntugis-unstable
3. Agregar el repositorio oficial de QGIS para 14.04: http://qgis.org/debian trusty main
4. Actualizar
5. Instalar todo de nuevo.

Procede sin temor a perder los complementos u otras configuraciones de tu instalación previa de QGIS. Si trabajas constantemente con QGIS es mejor quedarte con el repositorio oficial para evitar este problema.

Saludos

Carlos Cerdán


El 8 de mayo de 2015, 3:04, Emilio Gómez Fernández <[hidden email]> escribió:
Hola a todos.

Esta mañana me ha saltado una actualización de QGIS en mi versión de Kubuntu 14.04 "Trusty" a través del repositorio de Ubuntugis-unstable.
El caso es que no me permite volver a instalar el programa porque esta nueva actualización tiene una dependencia incumplida con el paquete libgdal.so.1-1.11.1. Esta versión de GDAL por lo que veo no está presente en Trusty pero sí en 15.04 "Vivid".

¿Alguien ha tenido el mismo problema y lo ha solucionado?

Un saludo.

Emilio Gómez Fernández

_______________________________________________
QGIS-es mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/qgis-es



_______________________________________________
QGIS-es mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/qgis-es



_______________________________________________
QGIS-es mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/qgis-es