500 Internal server error hitting the mapadmin/login.php page

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

500 Internal server error hitting the mapadmin/login.php page

SteveS
Hello,

In a Win2k8 64 bit server running .NET/IIS 7 I've come across this error trying to access:

http://127.0.0.1/mapserver2012/mapadmin/login.php

This suddenly broke, looks like it happens to others but without explanation. I pulled the web extensions out and reinstalled but that did not solve my problem. Anything else to check or should I rip the MapGuide Server out and reinstall that too?
Reply | Threaded
Open this post in threaded view
|

Re: 500 Internal server error hitting the mapadmin/login.php page

zspitzer
try enabling php debugging to see what the actual error is,
or check your webserver error logs

On Thu, Feb 2, 2012 at 11:53 AM, SteveS <[hidden email]> wrote:

> Hello,
>
> In a Win2k8 64 bit server running .NET/IIS 7 I've come across this error
> trying to access:
>
> http://127.0.0.1/mapserver2012/mapadmin/login.php
>
> This suddenly broke, looks like it happens to others but without
> explanation. I pulled the web extensions out and reinstalled but that did
> not solve my problem. Anything else to check or should I rip the MapGuide
> Server out and reinstall that too?
>
> --
> View this message in context: http://osgeo-org.1560.n6.nabble.com/500-Internal-server-error-hitting-the-mapadmin-login-php-page-tp4357848p4357848.html
> Sent from the MapGuide Users mailing list archive at Nabble.com.
> _______________________________________________
> mapguide-users mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/mapguide-users



--
Zac Spitzer
Solution Architect / Director
Ennoble Consultancy Australia
http://www.ennoble.com.au
http://zacster.blogspot.com
+61 405 847 168
_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

Re: 500 Internal server error hitting the mapadmin/login.php page

SteveS
logging complained about the FastCgiModule handler mapping so I removed/recreated it and problem fixed.

Thank you Zac.