#2149: Iris 2.1.0 GRIB not installed

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

#2149: Iris 2.1.0 GRIB not installed

OSGeoLive
#2149: Iris 2.1.0 GRIB not installed
-------------------------+---------------------------
 Reporter:  darkblueb    |      Owner:  osgeolive@…
     Type:  enhancement  |     Status:  new
 Priority:  normal       |  Milestone:  OSGeoLive13.0
Component:  OSGeoLive    |   Keywords:  python, iris
-------------------------+---------------------------
 RuntimeError: Unable to load GRIB file - "iris_grib" package is not
 installed.

--
Ticket URL: <https://trac.osgeo.org/osgeolive/ticket/2149>
OSGeoLive <http://live.osgeo.org/>
self-contained bootable DVD, USB thumb drive or Virtual Machine based on Lubuntu, that allows you to try a wide variety of open source geospatial software without installing anything.

_______________________________________________
osgeolive mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/osgeolive